If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark Search: No Properties available for listed Bookmarks

RESOLVED DUPLICATE of bug 255255

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 255255
13 years ago
11 years ago

People

(Reporter: Martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

There are no properties available for the bookmarks listed as the result of a
bookmark search.

In the Bookmarks Sidebar, there properties window isn't opened, in the Bookmarks
Manager, the properties aren't available at all.

Reproducible: Always

Steps to Reproduce:
1. Open Bookmarks Sidebar
2. Search for existing bookmarks (e.g. "usa")
3. Open the properties etc. of the listed bookmark(s), try to delete them etc.

OR

1. Open the Bookmarks Manager
2. 2. Search for existing bookmarks (e.g. "usa")
3. Open the properties etc. of the listed bookmark(s), try the delete them etc.
Actual Results:  
Nil.

Expected Results:  
The bookmark properties should be available, it should be possible to delete,
rename etc. the bookmark.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 255255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.