padding-right gets doubled when non-visible overflow is set on an element containing floated elements

RESOLVED WORKSFORME

Status

()

Core
Layout: Floats
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: annevk, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
I will attach two testcases. One without non-visible overflow and one with.

This might be related to bug 233078 which has a similar description.
(Reporter)

Comment 1

13 years ago
Created attachment 175924 [details]
testcase - overflow:visible
(Reporter)

Comment 2

13 years ago
Created attachment 175925 [details]
testcase - overflow:hidden
Probably dup...
Depends on: 233078
(Reporter)

Comment 4

13 years ago
*** Bug 286814 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
Dont know if relevant, but the bug that was duped to this one did not include floats
This is WFM with current trunk build, I can see the bug in Mozilla1.7.
(Reporter)

Comment 7

12 years ago
WORKSFORME in Deer Park Alpha 2.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.