Places an unwanted shortcut in the desktop

VERIFIED DUPLICATE of bug 245392

Status

()

--
minor
VERIFIED DUPLICATE of bug 245392
14 years ago
13 years ago

People

(Reporter: webmaster, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

The installer places a shortcut for Firefox in the desktop even if you didn't
select this (in the custom installation).


Reproducible: Always

Steps to Reproduce:
1.Select custom install
2.Uncheck "Place shortcut in desktop" (or similar)
3.

Actual Results:  
A shortcut appeared in my desktop

Expected Results:  
None

Comment 1

14 years ago
This issue, as well as other similar issues is covered by Bug 245392.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.