firefox crashes when I "Manage Bookmarks" to create a new folder in Bookmarks Toolbar

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: hbpl3, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050224 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050224 Firefox/1.0+

After installing Firefox 1.0+, the browser crashes when I use the "Manage
Bookmarks" functionality in order to create a new folder in the Bookmarks
Toolbar and move other Bookmarks to it. I never had this problem with previous
versions of Firefox.

Reproducible: Always

Steps to Reproduce:
1. Go to "Manage Bookmarks"
2. Select "New Folder"
3. Try to move Bookmarks from the Toolbar to the New Folder. Firefox crashes.

Actual Results:  
Browser crashes.

Expected Results:  
Move the Bookmarks to the intended folder.

Updated

13 years ago
Keywords: crash

Comment 1

13 years ago
Do you have a talkback id or a stack? 
I think this is a dupe of the just fixed bug 283478.

Comment 2

13 years ago
Plase retest with latest trunk build, reopen if y ou can reproduce with it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.