Text size decreases to a certain point then starts increasing

VERIFIED DUPLICATE of bug 53995

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 53995
13 years ago
13 years ago

People

(Reporter: Eric Schultz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+

When decreasing the text size the text will get smaller till it reaches a point
and starts increasing again but only increasing certain items on the screen such
as text area's. By the time it wont let you go any farther every will be back to
normal though.

Reproducible: Always

Steps to Reproduce:
1.Either go ctrl-- or View > Text Size > Decrease
2.Continue decreasing until screen starts to increase



Expected Results:  
Application should stop once its reached its smallest point

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Text size decreases to a certain point then starts increasing → Text size decreases to a certain point then starts increasing
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.