Layout messed up when reloading page

VERIFIED DUPLICATE of bug 29370

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 29370
19 years ago
19 years ago

People

(Reporter: mats, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
DESCRIPTION:
Layout messed up when reloading page

STEPS TO REPRODUCE:
1. Load http://www.espn.com/
2. Wait a while... but if it doesn't complete the page loading: click Stop.
3. click Reload

DOES NOT WORK CORRECTLY ON:
Mozilla nightly build 2000021708 on Windows NT 4.0 sp6.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
Works fine for me with the latest nightlies, can you check it now, mats ?

ESPN layout bugs have already been covered neatly in bug 24474.

Comment 2

19 years ago
biswapesh : to answer your question, I just tried with 2000-03-06-14 win98, and 
reloading espn still completely distorts layout (looks like some CSS 
positioning is not recomputed on the reload).

Comment 3

19 years ago
Right, I'm getting this as well - *but* - only with memory cache turned on. Try 
turning off Edit->Preferences->Debug>Enable Memory Cache. Things work fine in 
that case. Maybe this is a dup of bug 29370 ? Though they look unrelated on the 
surface, but I think the root cause is the same. Can somone check this and mark 
it dup if necessary ?

Comment 4

19 years ago
Closed as dup. Thanks Biswapesh! 


*** This bug has been marked as a duplicate of 29370 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Marking Verified as a dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.