Strange behavor when trying to browse a file and download something in another windows

RESOLVED DUPLICATE of bug 74331

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 74331
15 years ago
11 years ago

People

(Reporter: stefan.agner, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

When I download a file in this special Case, the "Save To"-Window appears after
some second, but I can't click the OK Button. The whole behavor of the browser
is strange...

Just reproduce this Problem, and see yourself...

Sorry for my terrible english.

Reproducible: Always

Steps to Reproduce:
1. Go to a upload Page, like
http://de.selfhtml.org/html/formulare/anzeige/input_file.htm
2. Go to another Website in _another_ Browser Window (not Tab!) (f.e.
http://www.mozilla.org/)
3. Try to upload a file, but don't press the Open button. (I didn't pressed
them, because i had to made the file i liked to upload. This tool i first had to
download.)
4. Try to download Firefox in the other Window.



Expected Results:  
Just work as it always do :-)

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.