prints as solid blue; the table with black text on white doesn't show

RESOLVED WORKSFORME

Status

Camino Graveyard
Printing
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Dave Yost, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050304 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050304 Camino/0.8+

prints wildly incorrectly - none of the text shows at all

Reproducible: Always

Steps to Reproduce:
1. go to the url
2.
3.

Actual Results:  
solid blue

Expected Results:  
table containing black text on white with blue around it, as it looks on the screen

Comment 1

13 years ago
wfm.
When "Print Background Colors" is turn ON by the print dialog, the preview
results similarly to Web contents. 

Mac OS X 10.3.8
trunk nightly build 2005032322 (v0.8+)
WFM on 2005032108.

This could have been a problem with the core on that day. Try a more recent
nightly and let us know if the problem is fixed for you.

Comment 3

13 years ago
(In reply to comment #2)
> WFM on 2005032108.
> 
> This could have been a problem with the core on that day. Try a more recent
> nightly and let us know if the problem is fixed for you.

WFM. 20050415.

Print with background images ON shows the correct table, with black text on a
white background.
WFM 20050417.  Resolving as WFM based on comments 1-4 and no additional info
from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.