field select with onchange not working with "arrows" only with click

RESOLVED DUPLICATE of bug 126379

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 126379
13 years ago
9 years ago

People

(Reporter: Luis Albuquerque, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

when you have the event onchange in the select field it does not working with
arrows in keyboard only with the click mouse

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 126379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.