plymfor.net - Invalid use of getElementById (Firefox not displaying correct drop down menus)

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English Other
RESOLVED INCOMPLETE
13 years ago
3 years ago

People

(Reporter: Petre Angelovski, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

When choosing motor vehicles in category, two more dropdown menus should come 
up. 
I checked the js console and got: Error: document.getElementById
("ad_motor_year_all") has no properties. The same function however works in 
Internet explorer 6.

Reproducible: Always

Steps to Reproduce:
1. choose category->motor vehicles
2. two more dropdown menus should come up, year and milage
3. this however does not happen
Assignee: bugs → firefox
Component: JavaScript Console → General
QA Contact: js-console → general
Link no longer works, impossible to tell if this is a firefox or website issue.

-> Invalid

Please reopen if you can attach a reduced testcase showing the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
The problem is that that site is badly coded. It uses the "name" attribute, and
tries to accesss those elements using getElementById().
Assignee: firefox → english-other
Status: UNCONFIRMED → NEW
Component: General → English Other
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-other
Hardware: PC → All
Summary: Firefox not displaying correct javascript functions → plymfor.net - Invalid use of getElementById (Firefox not displaying correct drop down menus)

Comment 3

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 13 years ago7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.