If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Save As" dialog doesn't follow Windows shortcuts

RESOLVED DUPLICATE of bug 283730

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 283730
13 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
20050223 trunk

1. Use File -> Save As and browse to a directory containing a shortcut to another 
   directory.
2. Double-click the shortcut to be taken to the target directory.

RESULT
You are prompted to overwrite the shortcut with the file.

EXPECTED
You are taken to the target of the shortcut.

I'm not sure what Firefox is doing differently when it calls the Windows common
dialog, but no other application I have behaves this way (and I'm fairly certain
that Firefox didn't until recently).

*** This bug has been marked as a duplicate of 283730 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
That's what I get for searching "save as" and "shortcut" looking for dups before
I filed ... lol
You need to log in before you can comment on or make changes to this bug.