Some of the menus and images don't load

RESOLVED DUPLICATE of bug 109445

Status

()

RESOLVED DUPLICATE of bug 109445
14 years ago
10 years ago

People

(Reporter: robby_burney, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Some of the menus and images don't load, i have right-clicked and attempted some
preferences changes to no avail.

Reproducible: Always

Comment 1

14 years ago
The site sends the following http header.

HTTP/1.1 200 OK
Date: Sun, 13 Mar 2005 00:40:44 GMT
Server: Apache
X-Powered-By: PHP/4.3.10
Connection: close
Content-Type: text/html

For Mozilla Firefox to render the map tag the page needs to be sent as
Content-Type: application/xml.

*** This bug has been marked as a duplicate of 109445 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.