Closed Bug 286062 Opened 15 years ago Closed 15 years ago

Draggin multiple items into tab bar should cause opening every item in a separate tab

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 92737

People

(Reporter: fishos, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When draggin, for example, a few HTML files from Windows Explorer into the tab
bar, only one of them opens.

The right thing will be that every one of them will open in a separate tab.

Reproducible: Always

Steps to Reproduce:
Severity: enhancement → normal

*** This bug has been marked as a duplicate of 92737 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.