Exits leaving process running, cannot be restarted

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: steve runyon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

After Firefox is exited on this Windows 2000 WS machine, it cannot be restarted.
Using Process Explorer you can see that firefox.exe is running even though it
appeared to exit and all of the windows are gone. The only way to run Firefox
again without rebotting is to kill this hidden, woindowless process using
Process Explorer or Task Manager.

Reproducible: Always

Steps to Reproduce:
1. Run Firefox
2. Exit Firefox
3. Try to run firefox again; it doesen't (or) use task manager or process
explorer to see that firefox.exe is still running 

Actual Results:  
I kill the firefox.exe process, then I can run firefox again.

Expected Results:  
Should have exited completely, and freed up all resources it was using.

I uuse Firefox on many W2K Workstation and Server machines. They are all up to
date on the Windows Update patches. This problem only happens on one of them (my
primary home machine). I tried completely uninstalling, then reinstalling, to no
avail. It's a Dell SC420.

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050309
Firefox/1.0+

I have a simular problem, although in my case, it isn't anytime I try it exit,
it is only after visiting this site that uses java:

http://sazraceforthecure.kintera.org/faf/home/default.asp?ievent=92540

Is it possible that your default homepage uses flash, java, or some other plugin?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.