Firefox is freezing randonly on my Pentium IV - 3.0HT

RESOLVED DUPLICATE of bug 282392

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 282392
14 years ago
13 years ago

People

(Reporter: Danilo Balarini, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

It´s weird. Firefox and ThunderBird are freezing randonly.
i don´t think it´s hardware stuff because all other programs are normal.

The page or email i see freezes like a protograph in my monitor. Windows says
that the program it´s not responding, but after 10 or 15 secs it comes back.
Theres no hour or page make this occour. It´s not a "very bad / ooooooh my god"
bug, but it really makes my patience fly away

Reproducible: Sometimes

Steps to Reproduce:
1. Open Firefox or thunderbird
2. Begin to navigate the web or see my emails


Actual Results:  
The page or email i see freezes like a protograph in my monitor. Windows says
that the program it´s not responding, but after 10 or 15 secs it comes back.

Expected Results:  
Do not freeze.

My opinion - it´s this processor. I really don´t trust it. I am not saying it´s
my hardware, i am saying that this might occour in other places and computers
with Pentium IV 3.0 HT. Hyper Threading, in my opinion, sucks, i should have
bought AMD 64. Grrr !!!

Comment 1

14 years ago
This bug occurs since 1.0 on every heyper threading P4 I have used. Whenever it
does, I can go into task manager>firefox.exe>set affinity>uncheck CPU 1, and it
goes back to normal after a couple seconds. If I set that at the start the
problem never occurs. his is on multiple iterations of HT P4s, not just a
particular speed.

Comment 2

13 years ago
I have the same problem:
Win XP SP2
P-IV 3.0 HT
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

I noticed that the same things happens with my Photoshop (Ver. 5.0)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 282392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.