crash when visiting this web page

RESOLVED DUPLICATE of bug 194952

Status

()

--
critical
RESOLVED DUPLICATE of bug 194952
14 years ago
14 years ago

People

(Reporter: mozbug1, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20041228 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20041228 Firefox/1.0+

Go to url.  See firefox crash.

See talkbalk ID tb4424683k

Why can't I copy and paste from talkback?

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.aicipc.com/index.cfm?fuseaction=wwwroot.formfactor&catID=08
2.
3.




I tried to test with the lastest nightly but it wouldn't start up for me.

[jks@jks-laptop /usr/local/firefox-nightly]$ nice -n1 ./firefox
*** loading the extensions datasource
*** ExtensionManager:_updateManifests: no access privileges to application
directory, skipping.
*** loading the extensions datasource
*** ExtensionManager:_updateManifests: no access privileges to application
directory, skipping.
<froze here>

Comment 1

14 years ago
talkback doesn't have symbols for your build, could you try installing 1.0.2? if
that fails, please ask mozillazine forums or somewhere for help.

fwiw, i don't crash using mfcembed from this week...
(Reporter)

Comment 2

14 years ago
What 1.0.2?

This crash happens in 1.0.1.  I'll give you the talkbalk id for that in a minute.
(Reporter)

Comment 3

14 years ago
Talkback ID TB4426108Z

Comment 4

14 years ago
thanks

Incident ID: 4426108
Stack Signature	GetNearestContainingBlock() b78a1e74
Product ID	Firefox10
Build ID	2005022306
Trigger Time	2005-03-17 22:08:14.0
Platform	LinuxIntel
Operating System	Linux 2.4.20-31.9
Module	firefox-bin + (003db51f)
URL visited	
User Comments	
Since Last Crash	0 sec
Total Uptime	78 sec
Trigger Reason	SIGSEGV: Segmentation Fault: (signal 11)
Source File, Line No.
/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLReflowState.cpp,
line 642
Stack Trace 	
GetNearestContainingBlock() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLReflowState.cpp,
line 642]
nsHTMLReflowState::InitAbsoluteConstraints() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLReflowState.cpp,
line 613]
nsHTMLReflowState::InitConstraints() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLReflowState.cpp,
line 1844]
nsHTMLReflowState::nsHTMLReflowState() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLReflowState.cpp,
line 308]
nsAbsoluteContainingBlock::ReflowAbsoluteFrame() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsAbsoluteContainingBlock.cpp,
line 421]
nsAbsoluteContainingBlock::IncrementalReflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsAbsoluteContainingBlock.cpp,
line 298]
nsBlockFrame::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 638]
nsContainerFrame::ReflowChild() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
CanvasFrame::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsHTMLFrame.cpp,
line 554]
nsBoxToBlockAdaptor::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBoxToBlockAdaptor.cpp,
line 884]
nsBoxToBlockAdaptor::DoLayout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBoxToBlockAdaptor.cpp,
line 628]
nsBox::Layout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBox.cpp,
line 1016]
nsScrollBoxFrame::DoLayout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsScrollBoxFrame.cpp,
line 337]
nsBox::Layout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBox.cpp,
line 1016]
nsContainerBox::LayoutChildAt() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsContainerBox.cpp,
line 654]
nsGfxScrollFrameInner::Layout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsGfxScrollFrame.cpp,
line 1421]
nsGfxScrollFrame::DoLayout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsGfxScrollFrame.cpp,
line 1272]
nsBox::Layout() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBox.cpp,
line 1016]
nsBoxFrame::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/xul/base/src/nsBoxFrame.cpp,
line 868]
nsGfxScrollFrame::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsGfxScrollFrame.cpp,
line 870]
nsContainerFrame::ReflowChild() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
ViewportFrame::Reflow() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsViewportFrame.cpp,
line 252]
IncrementalReflow::Dispatch() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsPresShell.cpp,
line 53]
PresShell::ProcessReflowCommands() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/layout/html/base/src/nsPresShell.cpp,
line 6397]
ReflowEvent::HandleEvent()
PL_HandleEvent() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/xpcom/threads/plevent.c,
line 674]
PL_ProcessPendingEvents() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/xpcom/threads/plevent.c,
line 608]
nsEventQueueImpl::ProcessPendingEvents() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/xpcom/threads/nsEventQueue.cpp,
line 402]
event_processor_callback() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/widget/src/gtk2/nsAppShell.cpp,
line 67]
libglib-2.0.so.0 + 0x43ddf (0x4054bddf)
libglib-2.0.so.0 + 0x22b35 (0x4052ab35)
libglib-2.0.so.0 + 0x23b78 (0x4052bb78)
libglib-2.0.so.0 + 0x23e8d (0x4052be8d)
libglib-2.0.so.0 + 0x2458f (0x4052c58f)
libgtk-x11-2.0.so.0 + 0xd3f5f (0x40252f5f)
nsAppShell::Run() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/widget/src/gtk2/nsAppShell.cpp,
line 144]
nsAppShellService::Run() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/xpfe/appshell/src/nsAppShellService.cpp,
line 495]
xre_main() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/toolkit/xre/nsAppRunner.cpp,
line 692]
main() 
[/builds/tinderbox/Fx-Aviary1.0.1/Linux_2.4.20-28.8_Clobber/mozilla/browser/app/nsBrowserApp.cpp,
line 59]
libc.so.6 + 0x15704 (0x42015704)


*** This bug has been marked as a duplicate of 194952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.