Closed Bug 286834 Opened 20 years ago Closed 20 years ago

[MIDAS] - Can't focus HTMLArea (caret remains invisible) - regression

Categories

(Core :: DOM: Editor, defect)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 283897

People

(Reporter: bugzillamozilla, Assigned: jst)

References

()

Details

(Keywords: regression)

This has regressed sometime between Feb 17 (works fine) and March 3 (broken).

To reproduce:

1. Open http://www.dynarch.com/demos/htmlarea/examples/core.html
2. Click inside the textarea

Actual result: Nothing happens

Expected result: The caret should appear (as it does in builds prior to Feb 17
or in IE6)

This bug prevents me from composing HTML emails in my webmail of choice
(fastmail.fm). It has the potential to effect 300,000 other users of this
service once the next versions of Firefox and Seamonkey are released.

Note that Xinha, an HTMLArea fork, doesn't display this problem.
http://xinha.gogo.co.nz/xinha-nightly/examples/full_example.html

Prog.
Regression window: 2005-02-23-05 -- 2005-02-24-05 (bug 209020?)
OS: Windows XP → All
Hardware: PC → All
->jst
Assignee: mozeditor → jst
This is a dupe of bug 283897.

*** This bug has been marked as a duplicate of 283897 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.