Not all letter are visible in browser but they are in source code

VERIFIED DUPLICATE of bug 96423

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 96423
13 years ago
13 years ago

People

(Reporter: Ralf Heid, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

In the Page http://webcal.hunderttausend.de/artikel/50aeaa8e-4f60-47aa-b690-
73c4d78c082e.htm. The Line Fußball-Länderspiel will be show as Fußball-
Länderspie The Microsoft IE shows everything right.


Reproducible: Always

Steps to Reproduce:
1. Use IE see the "l" letter
2. Use Firefox don't see "l" letter
3.




Ist there something wrong in the html code?
(Reporter)

Comment 1

13 years ago
Created attachment 178024 [details]
Show Screen with divert browsers

Comment 2

13 years ago
*** Bug 286924 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
Created attachment 178029 [details]
Testcase

Uppercasing the German beta to a double S with text-transform loses a character
from the end of the uppercased text.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 96423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.