Status

P1
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Mac (2000-02-21-07 M14)

Steps:
1. Launch Messenger
2. Click New Msg to open Compose window
3. Compose a message and send using the HTML editor
4. View the message,

Actual result: The received message does not have any content. It got lost

Expected result: Content should be there.

This problem only occurs on MAC using the HTML editor.  Plain text editor works
fine.

Updated

19 years ago
Assignee: phil → ducarroz
Keywords: beta1
Priority: P3 → P1

Comment 1

19 years ago
Reassign to ducarroz, cc brade. Nominate for beta1

Comment 2

19 years ago
I can't reproduce this bug on my Mac build from this morning.

Comment 3

19 years ago
Fenella - what is in your content?  This worked for me today as well.
(Reporter)

Comment 4

19 years ago
I installed netscape5-mac-M14.sea.bin twice and got the build date as 02-09-08
in the navigator.  I thought that was just the date issue and went on to use the
build. After seeing brade's comment, I went back and clean up and installed
NSMacInstaller-M14.sea.bin.  This problem indeed does not exists. Sorry about
the confusion. I 'll close the bug.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

19 years ago
Close the bug.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.