redirect URLs remain in location bar, should be new URL

VERIFIED DUPLICATE of bug 10647

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 10647
18 years ago
3 years ago

People

(Reporter: johng, Assigned: Judson Valeski)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you click on a link that gets redirected at Netcenter to go to another site
(like Linux.org), the URL that appears in the location bar should be the
destination URL, not the longer Netcenter redirect.

Reproduce:
* go to bugzilla.mozilla.org.
* view What's Related in My Sidebar
* click on "Linux.org" link within What's Related.

You will successfully go to Linux.org, but the URL location field will read
"http://info.netscape.com/fwd/rlurls/http://www.linux.org/" when it should
simply read "http://www.linux.org"

Updated

18 years ago
Component: Networking → Browser-General
Target Milestone: M15

Comment 1

18 years ago
Similar to bug 24143

Comment 2

18 years ago
Duplicate of bug #10647

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 10647 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.