Closed Bug 287352 Opened 20 years ago Closed 20 years ago

The map at google maps is not showing anymore

Categories

(Core :: Layout: Positioned, defect)

defect
Not set
major

Tracking

()

VERIFIED FIXED

People

(Reporter: martijn.martijn, Assigned: roc)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

See the url. Normally you should see a map, but it is not visible anymore with
the 20050322 build. In the 20050321 build, it did work.
I've applied the patch from bug 282754 in my slightly outdated debug build.
After that I can't also see the map anymore. Also, I get a lot of assertions
now. It did work before I applied the patch.
Workaround: Toggle the page style to "No Style", then back to "Basic Page Style"
and everything looks as it should. It seems like some parsing errors somewhere
are causing this problem.
Assignee: nobody → roc
Flags: blocking1.8b2?
Flags: blocking-aviary1.1?
Attached patch fixSplinter Review
This is rather embarrassing...
Attachment #178396 - Flags: superreview?(bzbarsky)
Attachment #178396 - Flags: review?(bzbarsky)
What about the fieldset case two lines below?
Comment on attachment 178396 [details] [diff] [review]
fix

r+sr=bzbarsky with David's comment about fieldset addressed.
Attachment #178396 - Flags: superreview?(bzbarsky)
Attachment #178396 - Flags: superreview+
Attachment #178396 - Flags: review?(bzbarsky)
Attachment #178396 - Flags: review+
OS: Windows XP → All
Hardware: PC → All
oh yeah, that should be wrappedFrame too. I'll check in.
checked in.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Verified FIXED for me with the 2 testcases in this bug.  Build 2005-03-26-05 on
Windows XP Seamonkey trunk.
Status: RESOLVED → VERIFIED
Flags: blocking1.8b2?
Flags: blocking-aviary1.1?
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: