No Google Adsense Ads Show In Latest Firefox Build

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Rich, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 StumbleUpon/1.9993
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 StumbleUpon/1.9993

Since the last update of Firefox I have not been able to see Google Adsense ads
on any sites. Most people want ads blocked but I am a web designer, and I need
to see them for sites that request they be added, and right noiw I have to open
Internet Explorer to see them. I [refer Firefox, and I don't know why the ads
suddenly don't appear anymore. I can't name a specific website, because they all
don't work.

Reproducible: Always

Comment 1

13 years ago
This bug isn't in the Bugzilla Bug Tracking Software
Assignee: general → firefox
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general

Comment 2

13 years ago
Do you have any extensions installed? If yes, try starting in safe mode. Still
an issue?

Comment 3

13 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050530
Firefox/1.0+

Comment 4

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050720
Firefox/1.0+

Please reopen if you can reproduce with a nighlty build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.