Last Comment Bug 287916 - Registration of Belarusian (be-BY) localization of Firefox
: Registration of Belarusian (be-BY) localization of Firefox
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on: 291980
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-27 06:56 PST by Siarhei
Modified: 2006-11-04 12:06 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
l10n of browser files (46.42 KB, application/x-tar)
2005-03-27 07:21 PST, Siarhei
no flags Details
l10n of toolkit files (68.20 KB, application/x-tar)
2005-03-27 07:26 PST, Siarhei
no flags Details
l10n of browser files (46.42 KB, application/x-tar)
2005-06-05 03:51 PDT, Siarhei
no flags Details
l10n of toolkit files (68.37 KB, application/x-tar)
2005-06-05 03:53 PDT, Siarhei
no flags Details

Description Siarhei 2005-03-27 06:56:22 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; be-BY; rv:1.7.6) Gecko/20050319
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; be-BY; rv:1.7.6) Gecko/20050319

Please, register me as owner of Belarusian localization of Firefox.

Language: Belarusian (be)
Country: Belarus (BY)

Contact details: Siarhei mozilla_by@poczta.fm
Web page: http://mozilla-be.sourceforge.net/


Reproducible: Always





I am registered as owner of unofficial Belarusian localization of Firefox.
Comment 1 Siarhei 2005-03-27 07:21:54 PST
Created attachment 178722 [details]
l10n of browser files
Comment 2 Siarhei 2005-03-27 07:26:10 PST
Created attachment 178723 [details]
l10n of toolkit files
Comment 3 Siarhei 2005-06-05 03:51:00 PDT
Created attachment 185385 [details]
l10n of browser files
Comment 4 Siarhei 2005-06-05 03:53:17 PDT
Created attachment 185386 [details]
l10n of toolkit files
Comment 5 Axel Hecht 2005-06-30 09:59:58 PDT
Could we get a status update for the trunk? We're going to branch for 1.1 late
next week, and you would like to land before everything freezes and you need
approvals, I guess.
Comment 6 Siarhei 2005-07-31 05:55:18 PDT
(In reply to comment #5)
>
Sorry, I could not answer before.
The localization for Firefox 1.1 is not ready. We need time to finish it.
The localization for Firefox 1.0 is in CVS already.
Comment 7 Axel Hecht 2005-07-31 06:42:59 PDT
ok, this is registered, closing the bug.
Comment 8 Siarhei 2006-11-04 12:06:19 PST
I close the bug because the localization is registered.

Am I right?

Note You need to log in before you can comment on or make changes to this bug.