Closed Bug 287932 Opened 18 years ago Closed 18 years ago

Download manager only partially completes downloads

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 266432

People

(Reporter: modernlifeisrubbish, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

When downloading files (whatever size), the download manager will frequently
reoprt a download as complete, when it has only downloaded, say, 400/600 megs
(It varies). You cant continue the download where the manager left off, because
it has registered it as complete.

Reproducible: Sometimes

Steps to Reproduce:
1.Go to a site with a large file for downlad (eg. mandrakesoft.com)
2.Attempt to download the file
3.See how far you get

*** This bug has been marked as a duplicate of 266432 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.