If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Preview" button when creating a new bug report

RESOLVED DUPLICATE of bug 40896

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 40896
13 years ago
13 years ago

People

(Reporter: Felipe Corrêa da Silva Sanches, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: 

There would be nice to have a "Preview" button near the "submit bug report"
button so that a user can preview the text generated and, eventually, change it
manually or returning to the wizard.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 40896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: "Preview" button when creating a new bug report → "Preview" button when creating a new bug report
You need to log in before you can comment on or make changes to this bug.