Browser hangs, when closed, firefox.exe continues to run in background

RESOLVED DUPLICATE of bug 239223

Status

()

--
critical
RESOLVED DUPLICATE of bug 239223
14 years ago
5 years ago

People

(Reporter: momentumx, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

I have Window XP PRO Service pack 2 Anthlon 900 mhz, 768 sdram.  At the time I 
am currently running MSN IM 6.2.0205 & AOL IM 5.9.3.069 Nod 32 Anti virus On 
demand scanner is active, and Zonalarm pro 4.1.123.012 with pop up blocker. I 
will be naviating from a window to anouther window of a various user.  The 
browser will hang, I will proceed to close it.  After doing so I cannot re-
open.  When ctl alt del, I find firefox.exe running in memory.  Upon ending 
task, or firefox.exe in memory. I will then be able to re open it. I did not 
have this problem with the 1.0 version. Only after 1.0.2 did this begin to 
occur.  It occurs about 20-30% of viewing on myspace.com. Thank you I really 
want to use this browser over IE!!!! 

Reproducible: Sometimes

Steps to Reproduce:
1.http://home.myspace.com/index.cfm?fuseaction=user&Mytoken=20050329135927
2.click on some users profile exp http://www.myspace.com/index.cfm?
fuseaction=user.viewProfile&friendID=9916520&Mytoken=20050329141836 and when I 
go to load onto somthing different it hangs, and then I have to close it it
Actual Results:  
Originally it hung, and then was running in the backgroudn with not open 
browser. however,Everything worked fine when I tried to reproduce it


useing the original theme for firefox. The only add ons is shockwave plug in

Updated

14 years ago
Assignee: nobody → firefox
Component: Build Config → General
QA Contact: build-config → general

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago
Seems like bug 239223.  I'm duping to that.

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.