All users were logged out of Bugzilla on October 13th, 2018

profile lost after windows XP core dump when surfing the internet

RESOLVED DUPLICATE of bug 193749

Status

--
critical
RESOLVED DUPLICATE of bug 193749
14 years ago
14 years ago

People

(Reporter: wong_powah, Assigned: p_ch)

Tracking

({dataloss})

1.7 Branch
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

When using Mozilla to browse the internet, suddenly Windows XP do a core dump,
the entire windows system disappears, a message "saving the file system" appear
in a text console (similar to the blue screen of death). After everal minutes,
the computer reboot, the normal windows login appears.
After login, only mozilla profile is corrupted, no other file is lost or corrupted.
i.e. Only the files in the C:\Documents and Settings\user\Application
Data\Mozilla\Firefox\Profiles\h5fqdue7.default\directory is corrupted.

The original content of the bookmarks.html is destroyed.
I can use mozilla without any problem, only the bookmarks are gone.

This bug occurred 2 times within 2 months for Mozilla 1.7.5 (English) on Windows
XP Home SP1 (English) and once for Mozilla Firefox 1.0.1 on the same computer.

I don't have the steps to reproduce the bug because it occurs when surfing the
internet with different websites.
I browse both English and Chinese websites and store the bookmarks in Chinese
and English.
The Chinese websites I visited are:
http://www.cclam.net/onBible/
http://www2.ccim.org/~bible/hb5.html

The English websites I visited are too many to list here.



Reproducible: Couldn't Reproduce




I installed the mozilla bug reporting program but it won't work because windows
XP crashes.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050330
Tested on these 2 Chinese Websites and overall have no problem (no core Dump)
with Mozilla & XP SP2.

Do you have an (SaveDmp or so) Entry with an Error Coded in your Event Log
(System log Area)  ?
Version: unspecified → 1.7 Branch

Comment 2

14 years ago
ex_calibur@operamail.com: Sorry, don't have an event or savedump for U. If it
occurs again I will save these. For me this prob occurred once under W2K SP4
with many tabs opened (around 12 tabs)
.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Keywords: dataloss
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.