sudden Power cut to pc loosing entire history contents

RESOLVED DUPLICATE of bug 193749

Status

()

RESOLVED DUPLICATE of bug 193749
14 years ago
11 years ago

People

(Reporter: noblesantosh, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

while i was browsing net using firefox1.0.2, and suddenly power went off. when i
restartd pc, entire history contents are gone.

Reproducible: Didn't try

Steps to Reproduce:
1.pull the pc power off while firefox is up and running
2.restart your pc and firefox
3.see u will loose all history contents

Actual Results:  
history contents lost

Expected Results:  
old history should be there. though latest surf history may go.

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6)
Gecko/20050317 Firefox/1.0.2
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6)
Gecko/20050317 Firefox/1.0.2
> 
> while i was browsing net using firefox1.0.2, and suddenly power went off. when i
> restartd pc, entire history contents are gone.
> 
> Reproducible: Didn't try
> 
> Steps to Reproduce:
> 1.pull the pc power off while firefox is up and running
> 2.restart your pc and firefox
> 3.see u will loose all history contents
> 
> Actual Results:  
> history contents lost
> 
> Expected Results:  
> old history should be there. though latest surf history may go.

ex_calibur@operamail.com: got a powerdown too, and lost all my bookmarks
permanently. Haven't checked my history though...

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.