Page load perf on Mac needs perf improvements

VERIFIED DUPLICATE of bug 2611

Status

()

P3
critical
VERIFIED DUPLICATE of bug 2611
19 years ago
19 years ago

People

(Reporter: leger, Assigned: gagan)

Tracking

({perf})

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+][Jan Daily])

(Reporter)

Description

19 years ago
On a Mac OS 8.5, G3, 233mhz, 128mgRAM, build: 200002108 
average page loads for top ten sites is: 
2:65 sec for 4.72, 8:99 sec for Seamonkey

We need to try and improve page load perf for beta1.
(Reporter)

Comment 1

19 years ago
Adding appropriate cc's and putting on beta1 and perf keywordradar.
Keywords: beta1, perf
Whiteboard: [Jan Daily]
Target Milestone: M14

Updated

19 years ago
Whiteboard: [Jan Daily] → [PDT+][Jan Daily]

Comment 2

19 years ago
See bugs 2611 and 25108. 

Comment 3

19 years ago

*** This bug has been marked as a duplicate of 2611 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

19 years ago
Marking Verified/Dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.