If address given in location bar, but omit ':' after http, then browser opens www.microsoft.com

VERIFIED DUPLICATE of bug 231720

Status

()

VERIFIED DUPLICATE of bug 231720
14 years ago
14 years ago

People

(Reporter: azatoth, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050325 Firefox/1.0.2 (Debian package 1.0.2-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050325 Firefox/1.0.2 (Debian package 1.0.2-1)

If for example type http//www.google.com in location bar, (with ':' omitted),
then resulting page opened is http://www.microsoft.com, 

Reproducible: Always

Steps to Reproduce:
1.Type http//www.google.com in location bar
2.Press enter
3.See www.microsoft.com in main window

Actual Results:  
Always same page (www.microsoft.com) showing-

Expected Results:  
In this example www.google.com should been shown.

This happens on both windows and linux with FireFox 1.0 and 1.0.2

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.