keyboard shortcuts for Back and Forward are reversed

VERIFIED FIXED in M14

Status

SeaMonkey
General
P1
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Claudius Gayle, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
Overview Description: 

	The keyboard shortcuts for 'Back' and 'Forward' under the 'Go' menu are reversed. They are currently assigned as:
Back--> Ctrl-] and Forward--> Ctrl-[.

They should be the other way around.

All platforms 2000022108 builds and for sometime before that I'm sure.

I've assigned to law cuz someone told me he owned that menu.
In the future can fixes like this just go to you German?
Keywords: 4xp
Marking beta1 because:
 * it looks like it's *really* easy to fix - i.e., change two letters of source
code.
 * If the keys actually get working (see bug 29348), it would be *really*
annoying to have them backwards.

If it's more complicated than just changing two characters in navigator.dtd,
then maybe it doesn't need to be beta1, but...
Keywords: beta1

Comment 2

19 years ago
Yep, those are backwards all right.  Lucky for us they seem to be broken ...
Assignee: law → mcafee
Severity: minor → normal
Priority: P3 → P1
Target Milestone: M14

Updated

19 years ago
Whiteboard: [PDT+]

Comment 3

19 years ago
Please fix or disable per PDT.
(Assignee)

Comment 4

19 years ago
fixed
(Assignee)

Comment 5

19 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
verif w/opt mozilla bits on linux, mac and winNT [200002290x].

Status: RESOLVED → VERIFIED
*** Bug 29941 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
Please don't use Ctrl-[/] for back/forward as you can't do this on 
many 'foreign' (non-US) keyboards (like mine). What's the problem with Alt-left 
and Alt-right? (at least on MS Windows it's the standard for Netscape,Opera,IE).
(Assignee)

Comment 9

18 years ago
kurt: you should file a new bug, this one is fixed and
won't be looked at much.  It will be much easier to
track & deal with your problem in a new bug.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.