Wrong rendering of Hebrew text at the Hebrew Wikipedia

VERIFIED DUPLICATE of bug 289138

Status

()

VERIFIED DUPLICATE of bug 289138
14 years ago
14 years ago

People

(Reporter: hilleltt, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041110 Firefox/1.0

The article text is moved to the right and displayed on top of the tables on the
right side of the screen. The site works fine with IE, and is supposedly a
Firefox rendering problem.

Reproducible: Always

Steps to Reproduce:
1.Just direct firefox to the site.
2.
3.

Actual Results:  
The site text was badly rendered.

Expected Results:  
Rendered the text correctly, the text should not apear on top of the tables on
the right side of the screen.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 289138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.