Comment does not show up when cursor is hovered over images

RESOLVED DUPLICATE of bug 25537

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 25537
13 years ago
13 years ago

People

(Reporter: hunterbr, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9993

When the mouse is held on an image, something that looks like a Post-It note
with text by the person who posted that image should pop up right where the
cursor is, when the cursor is left on the image for about a second, but it
doesn't. You likely know what I'm talking about-if you want an instance, hold
the cursor over any icon on your desktop, or over the start menu. It's something
that works in Internet Explorer, so you have a baseline to compare it to.

Reproducible: Always

Steps to Reproduce:
1.Go to megatokyo.com (or any site that uses the image comments, for that matter)
2.Scroll down to one of the two images in the middle of the page, above where
the pair of blogs/rants start
3.Hold the cursor over the image, and the comment should appear.
Actual Results:  
Nothing showed up.

Expected Results:  
A comment by whoever put up the imgage should have appeared. Looks like a
post-it, but thinner.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.