For the second time I have lost all Bookmarks and all of my settings have gone back to default.

RESOLVED DUPLICATE of bug 193749

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 193749
13 years ago
12 years ago

People

(Reporter: David Polk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

This the second time that my bookmarks have been deleted. This includes the
bookmarks imported from IE. All of the settings were reset back to default
settings. I'm using Win. XP. It is the family computer, so there are 5 of using
the computer.

Reproducible: Didn't try

Steps to Reproduce:
1.I would not know how to reproduce problem.
2.
3.

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
David,

If you check in your profile directory, found at something like
C:\Documents and Settings\<name>\Application
Data\Mozilla\Firefox\Profiles\<salting>.<profilename>\
(you will need View Hidden Files enabled in Windows Explorer) you might be able
to find a file called bookmarks.bak

If you rename bookmarks.bak to bookmarks.html then your lost bookmarks may be
restored.
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.