Last Comment Bug 289651 - Firefox localization request for en-CA
: Firefox localization request for en-CA
Status: RESOLVED DUPLICATE of bug 345039
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-08 18:32 PDT by Alex
Modified: 2006-08-23 14:55 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Alex 2005-04-08 18:32:44 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

I wish to create a Mozilla Firefox localization for en-CA English, Canada.

Alex Peterson (zippanova@telus.net)


Reproducible: Always
Comment 1 Axel Hecht 2005-06-30 10:13:09 PDT
Could we get a status update on this one? We'll be branching for 1.1 late next
week and would like to get new locales into a decent state by then.

We'd need a cvs account bug and your source files for review.
Comment 2 :Gavin Sharp [email: gavin@gavinsharp.com] 2006-08-23 14:55:43 PDT

*** This bug has been marked as a duplicate of 345039 ***

Note You need to log in before you can comment on or make changes to this bug.