[regression] download manager doesn't show progress bar

RESOLVED DUPLICATE of bug 289724

Status

()

RESOLVED DUPLICATE of bug 289724
14 years ago
11 years ago

People

(Reporter: phiw2, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050409 Firefox/1.0+ (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050409 Firefox/1.0+ (PowerBook)

Since 20050407 (I think), the download manager doesn't show any progress bar any
more, and the window title only says 'Downloads'.

I'll attach a screenshot

Reproducible: Always

Steps to Reproduce:
1.Start downloading a file.
2.Download manager asks whhat to do (select)
3. download manager window to show progress

Actual Results:  
a greyed out progress bar, window title lacks info about the download

Expected Results:  
show a progress bar, provide feedback about the download.
(Reporter)

Comment 1

14 years ago
Created attachment 180237 [details]
Screenshot

Stat of download manager, Firefox, OS X, after	afew seconds of downloading the
nightly builds (with fast, fast internet connection).
(Reporter)

Comment 2

14 years ago
I now see that 289724 has been filed for the same problem. This should be marked
as duplicate ?.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 289724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.