bug description scrolls off screen

VERIFIED DUPLICATE of bug 11901

Status

()

P3
normal
VERIFIED DUPLICATE of bug 11901
19 years ago
6 years ago

People

(Reporter: andyb, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
I am using Win98 build 2000-02-22-08 to view this page, but this problem also
occurs in Netscape 4.7. If you load the URL and scroll down to the description,
you will (or at least should) see that the description was somehow entered on a
single line.

Obviously, the norm seems to be that the textedit box into which the bug is
typed implements word-wrap.

I do not know on what browser the bug report itself was written.
If I run the show_bug.cgi page through an HTML 4.0 syntax checker, among other 

errors, I get this:



Error (120/1): In tag <TEXTAREA> the value "HARD" is not valid for attribute 

"WRAP".



This would seem to imply that Bugzilla is using a non-standard Netscape/IE? tag 

to force the browser itself to do the wordwrapping.  Buzilla should not have the 

browser word-wrap at all, and should do that on its own when processing the 

posted text.

Comment 2

19 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara
This bug has not been touched for more than nine months. In most cases, that 
means it has "slipped through the net". Please could the owner take a moment to 
add a comment to the bug with current status, and/or close it.

Thank you :-)

Gerv

*** This bug has been marked as a duplicate of 11901 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verif. dupe of 11901
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.