Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 290583 - [ti-ER] Tigrinya (Eritrea): Firefox, Thunderbird, Sunbird
: [ti-ER] Tigrinya (Eritrea): Firefox, Thunderbird, Sunbird
Status: RESOLVED DUPLICATE of bug 398393
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
Depends on:
  Show dependency treegraph
Reported: 2005-04-16 07:08 PDT by Simon Mebrahtu
Modified: 2009-11-10 00:30 PST (History)
3 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

firefox xpi for Tigrinya (109.59 KB, application/x-xpinstall)
2009-11-09 06:39 PST, Mahfuz Ibrahim
no flags Details
tigrinya dictionary xpi (26.23 KB, application/x-xpinstall)
2009-11-09 22:49 PST, Mahfuz Ibrahim
no flags Details
list of tigrgina words for ti-er dictionary (72.16 KB, application/octet-stream)
2009-11-09 22:52 PST, Mahfuz Ibrahim
no flags Details
affix for tigrinya dictionary (94 bytes, application/octet-stream)
2009-11-09 22:54 PST, Mahfuz Ibrahim
no flags Details
locale for tigrinya (14.52 KB, text/xml)
2009-11-10 00:30 PST, Mahfuz Ibrahim
no flags Details

Description Simon Mebrahtu 2005-04-16 07:08:19 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Am here by initiating this project to localize Mozilla Firefox, Mozilla Sunbird
and Mozilla Thunderbird for Tigrinya-Eritrea ( ti-ER ).

Team Leader: Simon Mebrahtu

Reproducible: Always
Comment 1 Pavel Franc - 2005-05-24 05:47:53 PDT
In order to commit Tigrinya localization of Firefox and Thunderbird you need to
apply for CVS account - see bug 263726 as an example. And you should also
provide your localization files to review.
Comment 2 Gervase Markham [:gerv] 2007-09-19 02:18:34 PDT
On behalf of the Mozilla Project, I'd like to apologise for the delay in processing this request. We very much appreciate offers of help in localization.

If anyone reading this is still interested in helping to translate one or more Mozilla products into the language that this bug is about, please add a new comment to this bug to confirm your interest, saying again which products you would like to localize e.g., Firefox, Thunderbird. We will then make the necessary arrangements.
Comment 3 kirk spock 2007-10-06 00:51:31 PDT
Hi Simon,
My name is Guesh. I have seen your interest in localization projects. I didn't see your team in the l10n teams. Not seeing the bud list for l10n I have submitted a similar bug report( 3983930. Do you have any interest to coodridinate this projects.
Comment 4 Gervase Markham [:gerv] 2007-10-20 09:11:08 PDT
Guesh: feel free to go ahead on your own. If Simon returns, he can help you out :-)


*** This bug has been marked as a duplicate of bug 398393 ***
Comment 5 Mahfuz Ibrahim 2009-11-09 06:31:11 PST
hi every body i am mahfuz and member of the Tinux localization team in Eritrea which include simon. we are now back and want to upload the firefox translation. if u dont mind i need the CVS access to the MLP of firefox.

we will do better together

mahfuz Ibrahim
Comment 6 Mahfuz Ibrahim 2009-11-09 06:39:05 PST
Created attachment 411181 [details]
firefox xpi for Tigrinya 

this attachment works with firefox 1.0.7 and hopefully with others
Comment 7 Mahfuz Ibrahim 2009-11-09 22:49:42 PST
Created attachment 411364 [details]
tigrinya dictionary xpi
Comment 8 Mahfuz Ibrahim 2009-11-09 22:52:17 PST
Created attachment 411366 [details]
list of tigrgina words for ti-er dictionary
Comment 9 Mahfuz Ibrahim 2009-11-09 22:54:44 PST
Created attachment 411367 [details]
affix for tigrinya dictionary
Comment 10 Mahfuz Ibrahim 2009-11-10 00:30:45 PST
Created attachment 411370 [details]
locale for tigrinya

Note You need to log in before you can comment on or make changes to this bug.