Clicking links in What's Related folder do not open page

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: shrir, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using today's commercial build on mac (2000022408m14)

1. Install and launch the browser
2. As soon as the default home page opens up, click on the 'What's Related'     
button in Sidebar.
3. A listing of related sites opens up
4. Clicking on any of the links does not open up the page and a 'Document:"Done'
message appears at the bottom.
5. Also, clicking links in other folders like "Reuters News" or "Weather"
launches the "my.netscape.com" page and do not go to the correct page.
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 28069 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Reopening. Talked with Steve. Since clicking links in "What's Related" does not 
open the link at all, this could be a seperate problem than the one mentioned in 
28069
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

19 years ago
OS: Mac System 9.0 → All
Hardware: PC → All
(Reporter)

Comment 4

19 years ago
Do not see this anymore with latest builds on all platforms. (2000022414). 
Marking as Worksforme.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
Marking Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.