Problems with resolution change when connecting external display

VERIFIED DUPLICATE of bug 62395

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 62395
13 years ago
13 years ago

People

(Reporter: jarogr, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

There are several bugs concerning the resoolution change. This another one but
it is little bit diffrent. It happens even if you do not change the resolution
manualy or using some API calls. I use 2 displays on my Laptop. One which is
laptop display - the resolution is 1280x1024 and the external one which is
1024x768. Is I close the lid, internal display is switched off and external is
switched on. Firefox does not remark that the resolution has been changed. Even
if I open new web ppage, the page is not displayed properly.

Reproducible: Always

Steps to Reproduce:
1. configure 2 display (ext) with different (smaller) resolution on laptop
2. start firefox when using primary display
3. close the lid to switch primary display off
4. external display shows web page improperly

Actual Results:  
Wrong display

Expected Results:  
Good display

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.