Closed Bug 291094 Opened 15 years ago Closed 15 years ago

Icons created even if options are unchecked

Categories

(Firefox :: Installer, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: LocoXXL, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When the Firefox installer asks if you would lke to create desktop/start
menu/quick launch icons and you uncheck the boxes, it still places them. This is
the third time it has done it (Firefox 1.0.1, .2, and .3). I have only unchecked
the start menu and desktop boxes, however.

Reproducible: Always

Steps to Reproduce:
1. Run Firefox installer
2. Do a custom installation
3. At the screen where it asks where you would like icons created, uncheck
Desktop and Start Menu
4. Finish the installation

Actual Results:  
Icons were created on my desktop, in the start menu, and on my taskbar.

Expected Results:  
Create an icon on my taskbar and nowhere else. :p

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.