Closed Bug 291223 Opened 15 years ago Closed 14 years ago

Force safe-mode by holding a keywhilst firefox loads

Categories

(Toolkit :: Startup and Profile System, enhancement, P3)

x86
All
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 311466

People

(Reporter: stevee, Assigned: benjamin)

Details

Talking new users through getting into safemode causes a headache at times. I
would like to be able to simply hold down a modifier key (eg: shift/ctrl/etc)
whilst firefox was loading to force it to open in safemode.
mentioned in bug 286830 comment 5
Status: UNCONFIRMED → NEW
Component: Startup and Profile System → XRE Startup
Ever confirmed: true
Priority: -- → P3
Product: Firefox → Toolkit
Version: Trunk → unspecified
Bug 311466 has a patch for mac, and I don't want to do this for win/unix.

*** This bug has been marked as a duplicate of 311466 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Component: XRE Startup → Startup and Profile System
QA Contact: benjamin → startup
You need to log in before you can comment on or make changes to this bug.