Apostrophes are converted to "'" in the bookmarks

RESOLVED DUPLICATE of bug 245758

Status

--
minor
RESOLVED DUPLICATE of bug 245758
14 years ago
14 years ago

People

(Reporter: k.o_rohrer, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050420
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050420

After I installed the latest version of Mozilla, I noticed that all my bookmarks
that had apostrophes were replaced by "'"

Reproducible: Always

Steps to Reproduce:
1. Using an older version of Mozilla, name the title of a bookmark using an
apostrophe.
2. After installing the latest Mozilla, open your bookmarks to see that the
apostrophes are replaced by "apostraphies"
3. One has to manually change the symbols back into apostrophes.

Actual Results:  
See above

Expected Results:  
Apostrophes should remain unchanged in the bookmarks.

Comment 1

14 years ago
Bug 245758 Persisting bookmarks file converts ' to ' in bookmark title
(apostrophe, lsquo, entity)

*** This bug has been marked as a duplicate of 245758 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.