Page no longer displayed although document done message appears

VERIFIED DUPLICATE of bug 29133

Status

()

Core
Networking
P3
blocker
VERIFIED DUPLICATE of bug 29133
18 years ago
18 years ago

People

(Reporter: Paul Wyskoczka, Assigned: Gagan)

Tracking

Trunk
All
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
While running our 5 basic performance tests on the Isolated Lan using Windows95, 
Mac, and Linux, the page loads now do not display in the browser although the 
document done message with a timing is displayed at the bottom of the browser.  
Can acces the web server and its page loads and is displayed.  Page loading 
works fine on a public lan.

Build: 2000022409

Steps:
1.Setup the Isolated Lan
2.Start the browser
3.Load a page using the url http://208.12.38.99/excite
4.Page is now loaded but not displayed

Actual Results:
Page is blank in browser

Expected Results:
Excite page should load
(Reporter)

Updated

18 years ago
Keywords: beta1, dogfood
(Reporter)

Comment 1

18 years ago
Adding to the cc list
(Reporter)

Comment 2

18 years ago
Could the problem be related to the dns changes made yesterday?

Comment 3

18 years ago
A lot of urls aren't working on winNT build 2000022408. http://www.hotmail.com/
and almost anything off of http://www.cnet.com/

Comment 4

18 years ago
29133 causes this problems, when this gets fixed, this will go away.

*** This bug has been marked as a duplicate of 29133 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
dupe of 29133
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.