Closed Bug 291359 Opened 17 years ago Closed 13 years ago

Overflow content of scrolling layer is never shown.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: spam, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 1.0.3

In the page at http://www.except.nl/archi-phot-monument.htm , and for that 
matter most other pages of that website, layers are used that scroll to show 
other content. All content that is outside of the layers at page load, will not 
show up. For instance, on page http://www.except.nl/archi-phot-monument.htm, 
when scrolling the layer left and right, only the first portion is shown, 
eventhough many thumbnails are actually in the rest of the document. This mages 
navigation of this website practically defunct.

Reproducible: Always

Steps to Reproduce:
1. In an html document, make a layer with fixed size, set its scroll-properties 
to 'auto', and place content in the layer that is larger than the layer itself.
2. Open in Firefox
3. Voila, the hidden content will not show up.

Actual Results:  
The content of the layer which should be seen when the layer is scrolled, is 
not there.

Expected Results:  
It should have shown the contents of the layer properly.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug is still unresolved. I apparently am not allowed to confirm this bug,
so it is still unconfirmed, but it's still there.
works for me
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051014
Firefox/1.4.1
(In reply to comment #3)
> works for me
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051014
> Firefox/1.4.1

ok, it doesn't work. I could see 5 images, but there are really 8 inside. If you
take away the width-attribute on the tables for the descriptions (look for the
word 'Kapel' ; it's the table immediately surrounding it), then it shows all 8. 

I'm not going to look for the details, but there are lots of tables in this
layout, each with specific widths.
That negates the whole reason for a scrolling layer being there by cramming in the contents to the width of the layer. That's not a solution, that's a workaround by not using scrolling layers.
Assignee: bross2 → nobody
Are either of you still seeing this bug using Firefox 2.0.0.3 or later? I'm not sure I understand the issue.
We have the same problem, I think is the same bug reported here (tested with latest nightly build). It happens with posts that contains a lot of pictures, some examples:

http://www.furgovw.org/index.php?topic=14890.0
http://www.furgovw.org/index.php?topic=6402.0
(In reply to comment #7)
> We have the same problem

The reporters website has changed. If it was the same problem as comment #7, then this is another dupe of bug 215055.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.