ftp connection does not closes when closing tab

RESOLVED DUPLICATE of bug 117875

Status

()

defect
RESOLVED DUPLICATE of bug 117875
14 years ago
13 years ago

People

(Reporter: igor, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050329 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050329 Firefox/1.0.2

After browsing ftp folders I close close that tab and ftp does not closes at one
as it seamsly should.

Reproducible: Always

Steps to Reproduce:
1. go to ftp folder
2. close tab with ftp session


Actual Results:  
FTP connection does not closes

Expected Results:  
FTP connection should be closed

*** This bug has been marked as a duplicate of 117875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of this bug: 367604
You need to log in before you can comment on or make changes to this bug.