Some webpages refuse to load, only coming up with blank screen

VERIFIED DUPLICATE of bug 10647

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 10647
18 years ago
13 years ago

People

(Reporter: Susuk Lim, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Certain webpages don't like to load at all.  Webpages of all sorts randomly
don't want to come up with anything but a blank browser window and a "Document:
Done(0.5 secs)"  No correlation between type of webpage, content of webpage,
etc.  My page, in particular, does not want to load (www.willamette.edu/~slim).
Logging in at MyYahoo! does the same thing, among many others.

Comment 1

18 years ago
This is a known problem (at least for this URL) but I can't find the bug for it:
The problem is that URLs don't get expanded to include index.html when the
trailing slash is missing.
Try www.willamette.edu/~slim/ (With the trailing slash), which should work fine.

Comment 2

18 years ago
I think it's bug 10647.

*** This bug has been marked as a duplicate of 10647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe of 10647 "NS_NewURL constructs incorrect URL (Redirects related!)"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.