Last Comment Bug 292216 - my bookmarks disappeared when I updated java
: my bookmarks disappeared when I updated java
Status: RESOLVED DUPLICATE of bug 193749
:
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-28 05:46 PDT by robbejoelle
Modified: 2005-04-28 05:57 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description robbejoelle 2005-04-28 05:46:11 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

From the extensions tabs I searched for the latest updates and found one for the
java console, once my computer was restarted I had lost all of my bookmarks( one
year worth of bookmarks), the only one left were from IE that I saved a year ago
when I installed Mozilla.Is there anything I can do to retrieve them?
Thanks

Reproducible: Always
Comment 1 Caleb 2005-04-28 05:48:43 PDT
This isn't a _support_ forum, try http://forums.mozillazine.org for that.

All I can suggest is to open this folder %APPDATA%\Mozilla\Firefox\Profiles, and
look for bookmarks.html.bak or something similar.
Comment 2 Matthias Versen [:Matti] 2005-04-28 05:57:15 PDT
duping to the dupecatcher

*** This bug has been marked as a duplicate of 193749 ***

Note You need to log in before you can comment on or make changes to this bug.