FireFox doesn't pass the Acid2 test

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 289480
13 years ago
13 years ago

People

(Reporter: Philipp Weissenbacher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

I've just recognized that ff doesn't pass the Acid2 test.

Reproducible: Always



Expected Results:  
See http://webstandards.org/act/acid2/reference.html

Comment 1

13 years ago
Please search for duplicates before reporting bugs...

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.