Firefox fails the ACID 2 test

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 289480
13 years ago
13 years ago

People

(Reporter: Prakash Mehrotra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Firefox does not render as per the standards.

Reproducible: Always

Steps to Reproduce:
1. Go to URL http://webstandards.org/act/acid2/test.html
2. Click on 'Reference Rendering' to check how the page should be rendered
3. Click on 'Take the ACID2 test'
4. The observed results as not as expected (Reference Rendering)

Actual Results:  
The page was not rendered as expected

Expected Results:  
The page should have rendered as explained in 'Reference Rendering' on
http://webstandards.org/act/acid2/test.html

Comment 1

13 years ago
Reporter, please search before you report a bug.

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

13 years ago
Hello, I had searched for the string 'acid' in summary but it did not turn out
any results. Even now it does not list bug # 289480, although this bug does
contain the keyword 'acid' in the summary  description.

Is there a problem with Bugzilla?

Please verify
(In reply to comment #2)
> Hello, I had searched for the string 'acid' in summary but it did not turn out
> any results. 

> Even now it does not list bug # 289480, although this bug does
> contain the keyword 'acid' in the summary  description.

Prakash,

289480 is against product=core - won't show if you're searching product=firefox


> Is there a problem with Bugzilla?

nothing wrong with bugzilla. plenty of firefox bugs with acid2. perhaps your
search was set to "words" instead of "strings"
(Reporter)

Comment 4

13 years ago
Thanks Wayne. Will take care of these things in future while searching to avoid
duplicates.
You need to log in before you can comment on or make changes to this bug.